Search API issues (EU)
Incident Report for Cludo
Postmortem

We identified a problem with our search API in EU, causing issues with search and MyCludo. We are actively working on implementing changes to improve our infrastructure to better prevent this type of issues in the future.

Posted Jan 12, 2024 - 14:37 CET

Resolved
The incident has been resolved.
Posted Jan 12, 2024 - 14:37 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2024 - 14:29 CET
Update
We are continuing to investigate this issue.
Posted Jan 12, 2024 - 14:20 CET
Update
We are continuing to investigate the issue and are working hard to get things back up and running as soon as possible.
Posted Jan 12, 2024 - 14:14 CET
Investigating
We are currently seeing issues with search in the EU, affecting access to the MyCludo platform as well. We are investigating the issue.
Posted Jan 12, 2024 - 13:43 CET
This incident affected: MyCludo and Search API EU.