Partial outage: Cludo Search in EU
Incident Report for Cludo
Resolved
This incident has been resolved.
Posted Sep 27, 2024 - 14:30 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 27, 2024 - 14:04 CEST
Update
The issue has been identified, and we are currently working on implementing a fix. There are no new updates that we can share at this time, but we will keep you informed of any progress!
Posted Sep 27, 2024 - 13:09 CEST
Update
We are continuing working on a fix, most of the customers are now operational.
Posted Sep 27, 2024 - 13:09 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 27, 2024 - 12:42 CEST
This incident affected: Search API EU.