Search outage on EU
Incident Report for Cludo
Resolved
This incident has been resolved.
Posted Jul 27, 2021 - 12:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 27, 2021 - 12:21 UTC
Update
We are continuing to investigate this issue.
Posted Jul 27, 2021 - 12:17 UTC
Investigating
We are currently investigating this issue.
Posted Jul 27, 2021 - 12:14 UTC
This incident affected: Search API EU.