Temporary Suspension of All Crawlers on EU Cluster
Incident Report for Cludo
Resolved
This incident has been resolved.
Posted Jan 08, 2025 - 13:35 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 08, 2025 - 12:46 CET
Investigating
We have temporarily aborted all crawler operations on the EU cluster due to an ongoing issue requiring investigation. This action was taken to prevent any further impact on our customers’ indexes.
Posted Jan 08, 2025 - 11:32 CET
This incident affected: Crawler EU.