Issue with tracking clicklogs
Incident Report for Cludo
Resolved
A recent deploy broke the click logs (activated when a search result is clicked).
The issue meant that search result clicks weren't tracked between 13:30 and 15:45 (GMT+2) and therefore won't appear in the analytics.

The deploy was rolled back, fixing the issue.
Posted 3 months ago. Jul 30, 2019 - 13:58 UTC
This incident affected: MyCludo, Search API EU, and Search API US.