Partial Search Outage on US cluster
Incident Report for Cludo
Postmortem

A networking issue led to a critical part of infrastructure to not be reachable. We’ve increased monitoring in this area to prevent something similar from happening.

Posted Nov 08, 2023 - 13:51 CET

Resolved
This incident has been resolved.
Posted Nov 08, 2023 - 13:30 CET
Investigating
We are currently investigating this issue.
Posted Nov 08, 2023 - 13:00 CET
This incident affected: Search API US.