Search Outage (EU)

Incident Report for Cludo

Resolved

Search is fully operational again, and the causes will be investigated further before doing a full post-mortem on this incident.
If you still experience any issues, don't hesitate to reach out to support@cludo.com

Thank you for your patience.
Posted Aug 25, 2026 - 14:19 CEST

Identified

Search is currently recovering, and should be operational again soon.
Posted Aug 25, 2026 - 14:13 CEST

Investigating

Search is currently not functioning for customers on the EU. We're working to restore it as soon as possible, and we apologize for any inconvenience that this must be causing.
Posted Aug 25, 2026 - 14:00 CEST
This incident affected: Search API EU.