Degraded performance for US crawlers
Incident Report for Cludo
Resolved
Crawlers are now running at a normal pace.
Posted Jan 27, 2024 - 11:06 CET
Identified
As a result of the recent maintenance of our US cluster, crawlers waiting to start have queued up. This is expected behavior, and we expect this queue to be brought down in the next day.

To clarify, crawlers are running - we're simply facing a delay when it comes to starting a new crawl.
Posted Jan 26, 2024 - 16:42 CET
This incident affected: Crawler US.