Search outage on EU
Incident Report for Cludo
Resolved
Today's search outage was caused by a number of customers our customers in the EU experiencing a DDoS attack. Measures will be put into place to avoid similar scenarios in the future.
Posted Feb 28, 2024 - 12:18 CET
Identified
We believe we have identified the issue and are currently working on a solution.
Posted Feb 28, 2024 - 11:20 CET
Investigating
We are currently experiencing an outage on our EU search cluster. We are currently investigating this issue and working hard to get things back up and running as soon as possible. We apologize for any inconvenience that this must be causing.
Posted Feb 28, 2024 - 09:33 CET
This incident affected: Search API EU.