AI Chat Partial Outage

Incident Report for Cludo

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 16:12 CEST

Investigating

AI Chat is currently experiencing a partial outage, the team is looking into this issue,
Posted Apr 01, 2025 - 15:40 CEST
This incident affected: Cludo AI EU.