Search down for certain customers
Incident Report for Cludo
Resolved
We can now confirm that the incident has been resolved. We will follow up with more information about the incident later today.
Posted 5 months ago. Jun 03, 2019 - 11:13 UTC
Monitoring
Search is back up on both clusters. We are monitoring their performance.
Posted 5 months ago. Jun 03, 2019 - 11:06 UTC
Update
Search on the EU cluster is back up. We are working on verifying the performance on the US cluster.
Posted 5 months ago. Jun 03, 2019 - 10:58 UTC
Update
We are continuing to work on a fix.
Posted 5 months ago. Jun 03, 2019 - 10:58 UTC
Identified
We've identified that the search is down at least for customers using synonyms or page rankings. We are working on a fix.
Posted 5 months ago. Jun 03, 2019 - 10:46 UTC
This incident affected: Search API EU and Search API US.