Search API down (EU)
Incident Report for Cludo
Resolved
This incident has been resolved.
Posted Jan 12, 2024 - 16:03 CET
Monitoring
The systems are back up and we are monitoring stability.
Posted Jan 12, 2024 - 15:48 CET
Investigating
It appears we are not quite stable yet and are experiencing partial to major outages with search and MyCludo on our EU servers. We are continuing to investigate the issues.
Posted Jan 12, 2024 - 15:36 CET
This incident affected: MyCludo and Search API EU.