404 statistics showing in general dashboard
Incident Report for Cludo
Resolved
The fix has been deployed and verified.
Posted 8 days ago. Oct 11, 2019 - 13:57 UTC
Identified
The 404 statistics is right now blending in with the general dashboard statistics, which can seem confusing. This is however not in risk of leaking data between customers.
The issue has been identified and the fix is being rolled out as we speak.
Posted 8 days ago. Oct 11, 2019 - 11:57 UTC
This incident affected: MyCludo.