Partial outage: Cludo Search in EU
Incident Report for Cludo
Resolved
This incident has been resolved.
Posted Dec 02, 2024 - 09:51 CET
Monitoring
A fix has been implemented, it's being rolled out and we are monitoring the progress.
Posted Dec 02, 2024 - 09:39 CET
Investigating
We are currently investigating this issue.
Posted Dec 02, 2024 - 09:06 CET
This incident affected: Search API EU.