Degraded performance: Sporadic Outages
Incident Report for Cludo
Resolved
This incident has been resolved.
Posted Nov 07, 2024 - 12:44 CET
Investigating
We are currently experiencing intermittent search outages affecting some customers. Our team is actively investigating the issue and working to restore full service as quickly as possible. We apologize for any inconvenience this may cause and appreciate your patience.
Posted Nov 07, 2024 - 10:03 CET
This incident affected: Search API EU and Search API US.