Missing Static Content and Icons for Select Customers

Incident Report for Cludo

Resolved

We have confirmed that the issue is resolved, and that the missing files should all be accessible again now.
Posted Oct 08, 2025 - 17:09 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 08, 2025 - 14:42 CEST

Investigating

We are currently investigating an issue where static content and icons are not displaying correctly for a few select customers. Our team is working to identify the root cause and restore normal functionality as soon as possible.
Posted Oct 08, 2025 - 13:40 CEST
This incident affected: Content Delivery / Frontend Rendering.