Analytics Unavailable for Customers on US Cluster
Incident Report for Cludo
Resolved
This incident has been resolved.
Posted Feb 08, 2024 - 19:03 CET
Update
We are continuing to investigate this issue.
Posted Feb 08, 2024 - 15:10 CET
Investigating
We are currently experiencing an issue where Analytics functionality is inaccessible for customers on the US cluster. Our team is actively investigating the root cause of this disruption and working to restore full analytics functionality as soon as possible.
Posted Feb 08, 2024 - 15:07 CET
This incident affected: MyCludo.