Crawler logs down (US only)
Incident Report for Cludo
Resolved
This incident has been resolved. Crawler logs are restored.
Posted Jan 10, 2024 - 17:39 CET
Investigating
Crawler logs are currently down on US, meaning that it is not currently possible to view crawler logs in MyCludo. This does not affect actual crawling. We are currently investigating the issue.
Posted Jan 10, 2024 - 12:54 CET
This incident affected: Crawler US.