Some customers still experiencing sporadic outages
Incident Report for Cludo
Resolved
This incident has been resolved.
Posted Nov 08, 2024 - 15:52 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 08, 2024 - 14:32 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 08, 2024 - 09:52 CET
Identified
Due to a caching issue, we are currently experiencing intermittent search outages impacting some customers. Our team is actively investigating and working to restore full service as quickly as possible.
Posted Nov 08, 2024 - 09:51 CET
This incident affected: Search API EU and Search API US.