Short period of missing analytics
Incident Report for Cludo
Resolved
Data has been restored and the issue is resolved.
Posted 11 months ago. Nov 27, 2018 - 15:09 UTC
Identified
Some analytics were not capture between 12:30 PM and 1:30 PM (UTC). We've identified the issue and will be restoring the data shortly, as we have copies of all the missing data-points. Expect some irregularities in the statistics on the MyCludo dashboard until this is resolved.
Posted 11 months ago. Nov 27, 2018 - 13:57 UTC
This incident affected: MyCludo.