Degraded performance on US cluster
Incident Report for Cludo
Postmortem

There was a partial outage affecting search requests on the US search API. The issue has been resolved.

During resolution of this issue, we've identified additional alerting to put in place to identify and resolve similar issues in the future.

Posted Sep 28, 2023 - 13:45 CEST

Resolved
This incident has been resolved.
Posted Sep 28, 2023 - 04:00 CEST
Investigating
We are currently investigating this issue.
Posted Sep 28, 2023 - 00:00 CEST
This incident affected: Search API US.