Unstable search on US
Incident Report for Cludo
Resolved
This incident has been resolved. A post-mortem will be provided later.
Posted 4 months ago. Jun 27, 2019 - 23:26 UTC
Monitoring
Performance is returning now, but we'll continue to monitor the results.
Posted 4 months ago. Jun 27, 2019 - 23:16 UTC
Identified
The root cause have been identified, and a fix is being implemented.
Posted 4 months ago. Jun 27, 2019 - 23:11 UTC
Investigating
We're currently seeing issues with search for our US customers. Our engineers are investigating and follow up updates will be provided.
Posted 4 months ago. Jun 27, 2019 - 23:07 UTC
This incident affected: Search API US.