Temporarily missing analytics data

Incident Report for Cludo

Resolved

The data has been backfilled.
Posted Nov 21, 2023 - 11:08 CET

Identified

We have identified analytics events that have been dropped prior to being stored in the database that drives the MyCludo dashboard and analytics newsletters.

We expect the events to be backfilled in the analytics database by end of day November 21, 2023.
Posted Nov 20, 2023 - 09:00 CET
This incident affected: MyCludo.