Outage on EU
Incident Report for Cludo
Resolved
There was an issue with one of our API servers that resulted in a major outage to core functionality. The system is functioning as expected.
Posted Jun 14, 2021 - 05:43 CEST
Investigating
We are currently investigating this issue.
Posted Jun 14, 2021 - 05:07 CEST
This incident affected: Search API EU.